測試圖表工具 用於建立可在高品質噴墨印表機上列印的測試圖表檔案。本頁面重點介紹可縮放向量圖形 (SVG)圖表,其中許多圖表用於使用Imatest SFR 、 SFRplus 、 eSFR ISO 、 Checkerboard和SFRreg測量清晰度 (MTF)。 (點陣圖圖表將在其他地方介紹。)SVG 圖表可以以印表機的最高品質(即解析度)列印任意尺寸,沒有任何限制,而且通常比點陣圖影像佔用更少的儲存空間。專為使用SFRplus和eSFR ISO (基於 ISO 12233:2014/2017)進行自動化測試而設計的 SVG 圖表,相較於我們熟悉但已過時的 ISO 12233:2000 圖表,具有許多優勢。
這些圖表大多可透過Imatest 商店取得。除非您擁有高品質相片印表機(辦公室印表機效果不佳)以及具備高品質色彩管理列印技能,否則我們不建議您自行列印。我們無法保證自行列印的圖表效果。
介紹
向量圖形由線條、多邊形等基本圖形組成,可以縮放到任意大小,並且不會像點陣圖影像那樣出現像素化問題。無論尺寸大小,它們都能以印表機的最高品質進行列印。向量圖形非常適合產生由線條、曲線和區域組成的測試圖表,這些圖表不需要連續的灰階色調。
可縮放向量圖形 (SVG)是一種 XML 檔案格式,已被萬維網聯盟 ( W3C ) 認可。 SVG 檔案可以使用Inkscape (一款優秀的免費開源軟體)讀取、編輯和列印。此外,它們還可以匯入到 Adobe Illustrator、Corel Draw 等軟體中。
手術
若要執行測試圖表,請執行Imatest ,然後按一下 Imatest 主視窗右側「實用工具」標籤中的「測試圖表」 。此時將顯示如下所示的對話方塊。不同模式的可用設定會有所不同。
適用於 5x7 SFRplus 測試圖(ISO 標準 4:1 對比)的測試圖設置

選擇圖表類型(即圖表樣式)和選項。圖表預覽會立即顯示;建議您花點時間探索這些選項(本頁不會列出所有選項)。選擇選項後,輸入測試圖表資料夾(目錄)和檔案名,然後按一下「建立測試圖表」 。您可以按一下「關閉」取消操作。此時將顯示圖表預覽圖(不可列印)。您可以放大查看細節。示例如下圖所示。
圖中所示的圖表僅供預覽:它大致展示了圖表的外觀,您可以根據需要放大查看。請勿直接從該圖中列印圖表。若要列印 SVG 圖表,請將列印測試的 SVG 輸出檔案(上例中的 chart_temp.svg)載入到支援 SVG 的編輯器中。 (建議使用Inkscape ;Adobe Illustrator、Corel Draw 等軟體也適用。)這樣您就可以選擇列印尺寸、新增註解、使用色彩管理等功能。
您可以透過選擇區域或點擊感興趣的點來放大圖表。雙擊即可恢復完整影像。預覽影像(或影像的放大圖)可能存在一些瑕疵,並且由於缺少抗鋸齒功能而顯得鋸齒狀。

5x7 變形圖表;4:1 對比度,多個方格內有對焦輔助。
常規設定
這些設定適用於大多數 SVG 圖表。
高亮顏色
除了標準的白/黑(或白/灰)色卡外,您還可以用任何加色或減色原色(紅、綠、藍、青、品紅或黃)代替白色。
在分析拜耳感測器時,不同顏色尤其重要。拜耳感光元件中,像素的交替行分別對{R, G, R, B, R, ...}和{G, B, G, B, G, ...}敏感。由於紅色和藍色感測器的數量只有綠色感測器的一半(總像素數的四分之一),因此可以預期,紅黑和藍黑圖表的MTF值會比白黑圖表更差。去馬賽克演算法通常利用不同顏色的像素來計算細節(例如,如果其他通道中存在訊息,則紅色通道中的邊緣會更清晰)。此外,不同的演算法性能也不同。
對比
選項:無、最大值、80、50、40、25、20、10、5、4、2、1.414、1.2、1.1
明暗區域反射率之比(僅指對數頻率圖中的上部區域)。最大對比度取決於印表機和紙張。對於光面(或光澤面),最大對比度通常約為 100,而對於霧面,則約為 40。最大列印密度 = -log 10 (最小反射率)可透過Gamutvision進行估算。
高對比測試圖常會出現過曝問題。舊版(2012 年之前)ISO-12233 標準要求對比度至少為 40(通常列印時為 80),但近期的實驗表明,較低的對比度可以產生更準確、更一致的結果,並且受伽馬校正和相機非線性的影響更小。 SFRplus測試圖的標準對比值為 10。2012 年,ISO 標準將更新為建議對比度為 4:1,測試圖和 SFRplus 模組均完全支援此標準。
對比度會影響執行非線性訊號處理(例如,使用閾值進行降噪和銳利化)的相機的MTF(SFR)測量結果——這幾乎是消費級相機的普遍特性。建議使用至少包含兩種對比度(10和2,可透過「對比(alt)」設定)的圖表來表徵相機。
對比(alt)
選項:無、最大值、80、50、40、25、20、10、5、4、2、1.414、1.2、1.1
選擇第二個對比度,用於在左下象限的幾個區域中顯示——在上方和下方預覽圖像所示的 5 x 9 圖表中,有四個區域使用了對比度 (alt) = 2.0。如果選擇“無”,則圖表中的所有方塊都具有相同的對比度。對比 (alt) 之所以重要,是因為許多(或許是大多數)數位相機中的非線性訊號處理會導致高對比度邊緣比低對比度邊緣銳化得更強,因此高對比度邊緣和低對比度邊緣的 MTF 測量值不同。
伽瑪
選項:2.5、2.2、2.0、1.8、1.5、1.0
您應該使用適用於您常用色彩空間和工作流程的伽瑪值(Windows 標準值為 2.2;較舊的 Mac 系統為 1.8)。預設值為 2.2。伽瑪值會影響列印對比和可選階梯圖的準確性:它必須與列印時使用的值相同(即色彩空間的值,例如,如果使用色彩管理,則 Adobe RGB (1998) 的伽瑪值為 2.2),才能獲得正確的對比度。請注意,這是印表機伽瑪值,它與相機伽瑪值只有間接關係,相機伽瑪值可以使用Stepchart 的可選灰階階梯圖進行測量。
圖表亮度
選項:最淺、淺、中淺、中、中深、最深
確定圖表中亮部和暗部的灰階級別。這對於SFR邊緣圖表非常有用,因為其中間色調很可能位於攝影機的線性響應區域內。
亮度(alt)
選項:最淺、淺、中淺、中、中深、最深
具有第二種(替代)對比度的區域的亮度。通常與圖表亮度相同。
圖表類型
測試圖表可以產生多種類型的 SVG 圖表。我們在下面列出了這些圖表。這裡我們不列出所有設定——您可以打開測試圖表,嘗試各種設定並查看其效果,從而了解它們的具體功能。點擊圖表圖像可以看大圖。
Imatest商店提供多種圖表設計。如有特殊客製化需求,請與我們聯絡。
詳情請見下文。
SVG 方形和楔形圖案(適用於列印信紙尺寸、A4 等)這個圖案是在 Imatest SVG 圖表功能最初開發時設計的。由於它與自動 ROI 檢測不相容,因此不再是 Imatest 的重要組成部分。它由傾斜的正方形、「雙曲」楔形、不同空間頻率的條形以及密度步長為 0.1 的 Kodak Q-13 階梯圖的複製品組成。儘管如此,它仍然具有一定的參考價值,因為它包含了多種圖案。 它針對使用高品質噴墨印表機列印 A4、A3 或 Letter 尺寸的圖表進行了優化,並以多組形式排列在更大的背景上,如右圖所示——儘管它可以列印成任何尺寸而不會損失品質。目前建議使用可自動偵測的SFRreg圖案來實現此目的。對於單張列印圖表時視野 (FoV) 過大的情況,可以使用多個 SFRreg 圖案,此時建議使用SFRplus 、 eSFR ISO 、 Checkerboard和SFRreg 圖案。 | ![]() |
右側圖表的建立參數為:對比 = 20(我們現在建議大多數情況下使用 4,最大值為 10),伽瑪值 = 2.2,高亮顏色 = 白色,圖表亮度 = 亮。 圖表詳情: 中心方框和右下角實心區域的邊緣傾斜約 5.7 度(arctan(0.1)),用於SFR分析。匯聚線圖案(「雙曲」楔形)用於觀察莫爾條紋:這是由於奈奎斯特頻率附近的混疊現象而產生的顏色。可以使用楔形模組分析這些圖案,該模組可以測量 MTF 和解析度消失點(混疊的起始點)。右側的階梯圖圖案在影像正確列印的情況下,密度步長為 0.1:它是柯達 Q-13 色卡的複製品。 提供兩張圖表供下載。每張圖表大小分別為 304 KB(SVG 格式)或 500 KB(PDF 格式-方便那些不想安裝 Inkscape 的使用者)。右鍵點擊連結即可儲存檔案。
| ![]() |
SVG 正方形 1x2、2x3、3x5
這些方法可用於為分辨率相對較低的系統產生傾斜邊緣圖案。它們在 Imatest 中應用並不廣泛。
SVG 正方形 4x7 以上尺寸(適用於 SFRplus)
這些圖表與SFRplus搭配使用,建議大多數應用情境使用 5x7 和 5x9 尺寸。 7x11 尺寸僅建議用於超高解析度相機。 3x17 和 5x25 尺寸適用於寬高比極寬的相機。如有需要,可在Inkscape中編輯縮小尺寸。典型設定如上所示。
SFRplus 設定

雖然我們推薦 您從 Imatest 商店購買 SFRplus 色卡,但如果您擁有寬幅照片等級噴墨印表機並具備一定的技能(例如,了解色彩管理),也可以自行列印。 5x7 和 5x9 是標準網格尺寸,但 4x7 和 7x11 網格也與 SFRplus 相容。以下列出的許多選項都與 SFRplus 相容。
SFRplus圖表選項。標準值用方括號括起來[...]。
- 圖案: [5x7 和 5x9] SVG 正方形,4x7、5x7、5x9、7x11 尺寸與 SFRplus 相容。右側數字為噴墨印表機列印時的最小建議尺寸。
- 打亮顏色: [白色] 白色在大多數情況下是首選,但也可以選擇加色原色和減色原色(紅、綠、藍、青、品紅或黃)。
- 對比: [10:1] 不建議使用高於 20 的值,因為這樣容易出現影像溢出。新的 ISO 12233 標準(預計於 2012 年發布)發布後,4:1 將成為標準圖表對比。
- 對比(交替): [2] 幾個方塊(上圖的四個)的交替對比。這很有用,因為大多數數位相機中的訊號處理並不均勻:最大程度的銳利化(高空間頻率增強)發生在對比度高的特徵附近,而當附近沒有對比度高的特徵時,銳化程度較低(或降噪,這與銳化低通濾波相反)。當訊號處理不均勻時,低對比邊緣的MTF值與高對比邊緣的MTF值不同(較低)。
- Gamma: [2.2] 用於列印的 Gamma 值(對比)。對於 sRGB 或 Adobe RGB(都是常見的 Windows 色彩空間),請使用 gamma = 2.2
- 新增圖形: [H-Bars、SQ-20 階梯圖、聚焦星] 這包括一個 20 步(5x4)階梯圖,密度增量為 0.1,以及用於測量畸變的條形圖。
- H 形條(頂部和底部的水平條)是標準 SFRplus 圖表設計的一部分,通常應該包含在內(儘管在 Imatest 3.9+ 中,條形並非嚴格必要)。
- 階梯圖(灰階階梯圖)。對於噴墨列印的圖表,通常建議使用 4x5 的圖表,密度增量為 0.1。
- 焦點星。通常建議使用。用於輔助對焦,不用於分析。在 Imatest 列印的圖表中,焦點星可能會被顏色圖案所取代。
- [0] 表示在某些方格中心有一個小的對焦輔助圖案。這是低對比度 ISO 12233 邊緣圖案(將於 2012 年發布)中方格中心圖案的修改版本,旨在最大限度地減少對自動邊緣偵測的影響。
- 圖表亮度: [中等亮度] 方格外的亮度。
- 反轉淺/深、失真、特殊效果:多種選項可供選擇。

- 正常(水平和垂直)標準 SFRplus 圖表。
- 反轉(水平和垂直)明暗方塊反轉,但灰階階梯圖除外。
- 普通(六邊形)六角形圖案取代正方形圖案。
除了近乎垂直和近乎水平的邊緣外,還包括近乎 45 度的邊緣,這使得它們可用於檢查運動相關的模糊。六邊形方向交替。如圖所示。 - 反轉(六邊形)
- 正常(矢狀面和子午面)矢狀面和子午面(即徑向和切向)正方形。截至 Imatest 3.9 版本尚不支援。
- 倒置(垂線和子午線)
- 適用於中魚眼鏡頭(嚴重桶形畸變)的普通畸變預畸變圖表。
- 反轉失真
- 適用於極端魚眼鏡頭的普通畸變+預畸變圖表。
- 反轉失真+
- 普通 自訂扭曲 預扭曲圖表,帶有自訂扭曲(可以達到非常誇張的程度)。
- 亮度(alt): [中等亮度] 接近交替對比方塊的亮度。最好與圖表亮度保持一致。
在右下角的方塊中指定資料夾和檔案名,然後按一下「建立測試圖表」以 SVG 格式儲存圖表。
請按照以下說明列印圖表。列印時請使用相片級噴墨印表機,並選擇高品質紙張:半光澤紙、光面紙或光滑塗佈霧面紙。強烈建議廣角鏡頭使用霧面紙,因為它(幾乎)不會產生眩光。
對於低解析度影像(低於 300 萬像素),列印(紙張)尺寸可以小至 13x19 吋;但圖表寬度至少應為 24 吋(適用於 600 萬像素以下的小型數位相機)、39 吋(列印在 24 吋的紙張上;可完美適配 40 吋的泡棉板,適用於單片相機及以下相機、1500 萬在 吋的紙張上;可完美適配 40x60 吋的泡棉板,適用於 1,500 萬畫素以上的高品質相機)。務必確保邊緣清晰銳利;使用放大鏡或放大鏡仔細檢查。圖表品質的詳細說明請參閱「圖表品質和距離」部分。
如果您選擇列印圖表,我們強烈建議您熟悉高品質色彩管理照片列印技術。您需要一台寬幅相片級噴墨印表機。操作說明較為複雜,請務必仔細閱讀並遵循。切勿在普通影印紙上列印圖表。普通影印紙列印的圖表邊緣品質較差,測試結果往往更反映圖表本身的品質問題,而非被測系統的品質問題。
列印好的圖表應使用噴膠或雙面膠帶貼在 1/2 英吋(12.5 公分)厚的泡棉板上。 1/2 英吋厚的泡棉板比標準的 1/4 英吋或 3/8 英吋厚的泡棉板更平整。
美國空軍 1951 年解析度圖表
經典的美國空軍第1951號決議圖展示了MTF如何影響標準影像的外觀。該決議圖不被任何Imatest模組支持,因此我們不建議用於測試。它不太適合自動測量,而且浪費了大量空間,但無論如何,它為人所知,是一個很好的視覺範例。圖中省略了大部分無用的數字。
相鄰條形圖案的大小相差 2 的六次方根 (2 1/6 )。此圖表的描述可參考en.wikipedia.org/wiki/1951_USAF_resolution_test_chart 。
ISO 12233:2014( eSFR ISO ):4:1 邊緣關鍵設定: 「灰階」和「新增方格」選項可讓您選擇多種配置,包括增強型 (3:2)、擴展型 (16:9) 和額外楔形塊。您可以在此處選擇 SFRreg 中心圖表。 內圓/內方:強烈建議使用內方方。圓形可能會幹擾 eSFR ISO 邊緣偵測。 ISO 12233:2014 標準中所示的圖表只有 9 個方格。由於方格外的區域未作具體規定,因此添加的方格(在兩側)、楔形以及其他改動並不影響 ISO 標準的符合性,但卻大大提高了圖表的實用性。 (原圖中的三個點不足以進行自動檢測。) | ![]() |
棋盤格(SVG)圖案建議使用此選項(而非棋盤格位圖扭曲網格)來產生棋盤格圖。垂直方格的數量應在 12 個左右(不要太多或太少)。建議對比為 4:1 或 10:1。 | ![]() |
| (36片裝DR)不適用於噴墨印表機 | |
SVG象限或註冊標記(用於SFRreg )這些圖表可以列印成任意尺寸,並根據需要進行排列。 SFRreg 圖表有許多有趣的用途。建議使用 4:1 或 10:1 的對比。 | ![]() |
將 PNG(點陣圖)檔案與 SVG 檔案一起儲存
從 Imatest 2021.1 版本開始,可以同時儲存點陣圖 (PNG) 檔案和 SVG 檔案。大多數情況下無需這樣做,但在某些情況下點陣圖影像很有用,例如,在完整的成像系統模擬(開發中)中對影像感測器進行建模。以下是您需要遵循的步驟。
- 下載並安裝Inkscape (它是免費的,非常適合編輯和列印 SVG 檔案)。如果您使用的是舊版本(1.0.1 之前的版本),我們建議您先將其卸載。 Inkscape 提供 Windows、Macintosh 和 Linux 版本。請記下 inkscape.exe 的安裝資料夾(Windows 預設位置為 C:\Program Files\Inkscape\bin)。

- 點選「設定」 ,然後進入 inkscape.exe 資料夾。
- 點擊「建立測試圖表」後,若要儲存為 PNG 文件,請勾選「儲存 PNG(點陣圖)檔案」選項,並選擇 PNG(圖片)的高度(以像素為單位)。寬度將按比例縮放。 「?」會開啟指向此頁面的連結。
點陣圖 (PNG) 轉換是透過發出系統指令來完成的,其語法在Inkscape 手冊頁中有所描述。對於名為“chart_temp.svg”的 SVG 文件, 在典型的 Windows 系統中, 如果影像高度指定為 640 像素,則系統指令為:
"C:\Program Files\Inkscape\bin\inkscape.exe" --export-type=png -h 640 "C:\imatest\Graphics\chart_temp.svg"
PNG 是Inkscape 匯出類型清單中唯一包含的標準點陣圖檔案格式,其他匯出類型包括:svg、png、ps、eps、pdf、emf、wmf 和 xaml。幾乎所有影像編輯器都可以將 PNG 檔案轉換為其他點陣圖檔案格式。我們經常使用Irfanview ,它是一款免費且功能強大的圖像編輯器。
列印SVG圖表
您可以直接從Inkscape列印 SVG 圖表。影像也可以轉換為點陣圖 (PNG) 格式(不建議用於列印),或儲存為 PDF 格式(從 Inkscape 匯出),然後使用 Adobe Acrobat 或Foxit Reader 等 PDF 檢視器進行列印。
在發出最終列印命令之前,請務必先預覽列印影像。
使用 Inkscape 進行列印
- 下載並安裝Inkscape 。要存取其內建的優秀教程,請開啟 Inkscape 並按一下 、 。
- 執行Imatest 測試圖表以建立 SVG 圖表。請務必選擇合適的資料夾和檔案名稱。檔案副檔名為 svg。
- 使用 Inkscape 開啟已儲存的 SVG 檔案。您可能需要進行一些編輯。例如,要建立鏡像影像,請選擇圖表影像,然後按一下 ,再按一下 。您也可以右鍵單擊選定的圖表,按一下“取消組合”,然後重新排列圖表以滿足您的需求。
- 設定列印選項。正確的列印設定比較複雜。
點選「檔案」> 「文件屬性…」開啟「文件屬性」視窗(如右圖)。顯示“頁面”標籤。在「格式」下,您可以選擇標準頁面尺寸,例如美式信紙、A4 等,也可以選擇自訂頁面尺寸。大多數大幅面噴墨印表機需要自訂頁面尺寸。例如,對於 13x19 英吋的列印件,請在「寬度」中輸入19.00 , 「高度」中輸入13.00 ,並在「寬度」右側的單位框中輸入「英吋」 。頁面方向應設定為「橫向」。選擇完頁面尺寸後,點選右上角的「X」關閉視窗。
在Inkscape視窗(如下圖)中,選取圖形,點擊W和H之間的小鎖定圖示鎖定寬高比,然後將W或H設定為所需尺寸。另一個尺寸會自動調整。將X設定為左邊距, Y設定為下邊距。圖中所示的數值( X = 0.5, Y = 0.25, W = 10, H = 8 吋)可將影像置中顯示在 8.5 x 11 吋的美國信紙尺寸上。或者,您也可以按住 Ctrl 鍵並拖曳其中一個角落箭頭來放大影像,以保持寬高比。

- 按一下 > 開啟「列印」對話方塊。然後點選開啟印表機「屬性」對話框。務必使用高品質的列印設定和紙張。將方向設定為“橫向” 。如果未使用 ICC 色彩管理且印表機驅動程式可以選擇伽瑪值,請確保使用與建立色卡時相同的伽瑪值(通常建議使用 2.2)。
- 右圖顯示的是愛普生 R2400 印表機的列印對話框,由於 Inkscape 不相容 ICC 標準(無法識別 ICC 配置檔案),因此已將色彩管理設定為在印表機驅動程式中進行。使用色彩管理/ICC 配置檔案可獲得最準確的色調響應:對比度將最接近您的預期。
- 如果您擁有 ICC 印表機設定文件,則可以在印表機驅動程式視窗中套用它。製造商提供的配置文件通常就足夠了;當色調值至關重要時,自訂設定檔則更為理想。 SilverFast 8.5 – 印表機校準是一種無需分光光度計即可獲取 ICC 印表機設定檔的出色低成本方法——它使用經 It8.7 圖表校準的平板掃描儀即可完成。
建議使用 Adobe RGB (1998) 輸入配置文件,因為它的伽瑪值精確為 2.2(sRGB 的伽瑪值僅約為 2.2)。相對比色渲染意圖的線性反應應優於感知渲染意圖(參見黑點補償)。請務必檢查列印預覽,因為只有上述所有設定完全正確,列印尺寸才能準確——Inkscape 對列印尺寸設定的要求非常嚴格。預覽速度可能較慢。
- 在「屬性」視窗中按一下 ,然後在「列印」對話方塊中 。列印會在處理延遲後開始,延遲時間可能相當長,具體取決於電腦的記憶體和速度——通常超過一分鐘。
從影像編輯器列印點陣圖文件
我們通常不建議採用這種方法,部分原因是超大圖表需要巨大的檔案體積,而且很可能會出現像素化。如果可以,請直接從 SVG 或 PDF 檔案列印。
- 請依照上述步驟 1-4 操作:安裝 Inkscape,建立 SVG 測試圖表,儲存它,在 Inkscape 中開啟它,選擇圖表影像,然後使用「文件屬性」視窗設定頁面和影像大小,並使用圖表影像角落的控制柄設定影像大小。
- 點選“檔案”>“匯出點陣圖...”開啟“匯出點陣圖”視窗(如右圖所示)。根據需要將單位設定為英吋或公分。 「寬度」(右上角)是要列印的圖表影像的寬度(即長條圖的長度)。 「高度」略大於列印影像的可見高度,因為長條圖的上下方留有空白區域。
- 對於佳能或惠普印表機,請將點陣圖尺寸的dpi 設定為 300 或 600;對於愛普生印表機,請設定為 360 或 720。較小的圖表(寬度小於 24 英吋)在較高的 dpi 設定下可能會略微更清晰,但差異幾乎無法察覺。對於非常大的列印件(寬度 30 英吋或更寬),建議使用較低的 dpi 設定以節省記憶體。 「寬度」和「高度」顯示的是最終檔案的像素大小(請勿變更這些設定)。
- 將檔案名稱設定為所需位置。保留 PNG 格式。 PNG 格式是無損壓縮的,而且對於這種類型的簡單圖像來說,壓縮率很高。然後點選“匯出”。
- 將圖像載入到圖像編輯器中。使用與「文件屬性」中指定的紙張尺寸相同的紙張尺寸,以及與「匯出點陣圖」視窗中指定的寬度相同的紙張尺寸進行列印。如果您使用色彩管理工作流程(強烈建議),請將檔案設定檔設定為 Adobe RGB(無需變更資料)。 Adobe RGB 比 Windows 標準 sRGB 色彩空間更精確,因為它具有精確的伽瑪值 2.2(sRGB 僅為近似值)。將渲染意圖設為“相對比色”,並關閉“黑點補償” 。
使用 Foxit 閱讀器列印 PDF 文件
我們在使用 Inkscape 0.46 進行列印時遇到問題,因此開發了這種方法。
- 我們採用這種方法取得了非常好的效果,但如果您嘗試這樣做,您應該知道如何設定印表機驅動程式以執行顏色管理。
- 請依照上述步驟 1-4 操作:安裝 Inkscape,建立 SVG 測試圖表,儲存它,在 Inkscape 中開啟它,選擇圖表影像,然後使用「文件屬性」視窗設定頁面和影像大小,並使用圖表影像角落的控制柄設定影像大小。
- 按一下“檔案”,然後按一下“另存為...”。在「儲存類型」對話方塊中,選擇「便攜式文件格式 (*.pdf)」 ,然後儲存檔案。
- 使用Foxit Reader等PDF閱讀器開啟檔案。
- 點選「檔案」、「列印…」或列印圖示。右側將顯示對話方塊(以 Foxit Reader 為例)。
- 請確保尺寸和印表機驅動程式設定正確。右側顯示的設定僅供參考,實際情況可能有所不同。色彩管理需要由印表機驅動程式啟用。右側顯示的是典型設定。然後按一下“確定”。強烈建議您盡可能預覽列印效果。
測量和校準圖表
測量測試圖表中的灰階和色塊的步驟在「測量測試圖表色塊」一節中給出。這些測量產生的 CGATS 檔案可以被任何分析顏色或灰階圖表的 Imatest 模組讀取,例如: Color/Tone Interactive 、 Colorcheck 、 Stepchart 、 Rescharts (SFRplus)或MultiTest 。










