メインウィンドウ(クラシックモード)

Imatest Classicのメインウィンドウは、 Imatest Masterの中核となる部分です。ここから解析モジュールとユーティリティモジュールを開きます。複雑ではありますが、非常に強力です。複数のドロップダウンメニュー、2列のボタン(固定解析モジュールと対話型解析モジュール)、そして「ユーティリティ」 、 「データ」 、 「ヘルプ」タブを選択できるタブ付き領域で構成されています。

Imatestメインウィンドウ

右側の「ユーティリティ」 、 「データ」 、 「ヘルプ」の3つのタブの内容は、下の表の右側の3つの列に表示されます。この表は、 Imatestのメインウィンドウと同様の構造になっています。

Imatestメインウィンドウのマップと手順へのリンク
固定モジュール相互の作用 /
後処理担当者
   
SFR再チャート   
SFRplus AutoSFRplusの設定   
eSFR ISO 自動eSFR ISO設定ユーティリティタブデータタブヘルプタブ
SFRreg AutoSFRreg セットアップファイル名を変更する  
チェッカーボードオートチェッカーボードセットアップテストチャート 現地支援
対数Fコントラスト 照明制御データベース知識ベース
ランダムな/枯れ葉バッチビューdcrawテストマネージャーアップデートを確認してください
スターウェッジMTF比較生データ表示設定を管理するライセンスマネージャー
最もシャープなファイルを見つけるOIS/画像比較生データを読むエラー処理教育アプリ
  EXIF合否判定モニターヘルプガイド
色調自動色調インタラクティブSSIMINIファイルモニターオフライン/オンラインヘルプ
カラーチェック 画像処理オートバッチイマテストストア
ステップチャートダイナミックレンジポスト。画像統計
デバイスマネージャヘルプモード
均一 放射状幾何学チャートの定義Imatestについて
シミ検出ユニフォーミティ・インタラクティブカラーディフビジュアライザーサンプル画像ファイル 
ドット柄    
ねじれ(最後のモジュール) 
任意チャート
出口近い数字
ROIオプション
オプションII